Optifine 1.17.1 Mod para Minecraft – ACTUALIZADO!

Descargar e Instalar Optifine 1.17.1 para minecraft

Optifine 1.17 para Minecraft
Optifine 1.17.1 para Minecraft

Podrás ✅ Descargar e Instalar ✅ Optifine 1.17.1 mod (algunas personas lo llaman cliente) nos amplia de manera considerable las opciones de graficos del juego, haciendolo mas personalizable y optimizable, ideal para aquellas personas con una pc de bajos recursos (porque pueden poner absolutamente todo al minimo y asi conseguir un mejor rendimiento).

Tambien nos permitira ponerle Shaders al juego para una mejor experiencia grafica y no nos olvidemos de 2 caracteristicas importantes: el zoom que añade y tambien la luz dinamica.

¿Cómo instalar Optifine 1.17.1 Mod para Minecraft?

Existen 2 maneras de tener instalado el optifine, te enseñare a hacerlo de ambas maneras

MANERA NUMERO 1: tener solo optifine pero sin otros mods

1- Descargar el optifine (link abajo)

2- Ejecutar el archivo .Jar y simplemente darle a »Install»

3- Abrir minecraft y seleccionar el perfil de optifine que se habrá creado y a jugar!

MANERA NUMERO 2: tener optifine pero con otros mods

1- Descargar el optifine (link abajo)

2- Ejecutar el archivo .Jar y simplemente darle a »Extract»

3- Nos pedira en que ruta queremos extraerlo y lo pondremos en el escritorio para mas facilidad

4- Dicho archivo extraido debemos meterlo dentro de la carpeta »Mods»

5- Para llegar a la carpeta »mods» vamos al buscador de windows y escribimos »%appdata%» (lo que esta entre comillas), ahi abrimos la carpeta ».minecraft» y justo alli encontraremos la carpeta mods donde meteremos el archivo

6- Aclarar que esta segunda manera requiere obviamente tener el forge o fabric instalado y ejecutar nuestro minecraft con ese perfil de fabric o forge.

aca le damos donde dice »preview version» y descargamos lo mas reciente

Click aqui para ver mas mods disponibles para Minecraft

56 comentarios en «Optifine 1.17.1 Mod para Minecraft – ACTUALIZADO!»

  1. Hola, necesitaria ayuda , instalo el forge y al poner el optifine en mods me salta error y no me abre . Alguien sabe como tengo que hacer?

    Responder
  2. Buenas tardes, dias o noches segun corresponda. Al intentar actualizar el Tlauncher a la 1.17 me salia el error gw…43 busque por todo lado y no lo pude resolver, sin embargo con el Launcher fenix pude hacer que corriera el 1.17. Arme el perfil de fabric tal cual lo haria en otros launcher. funciona, funcionan los mods bien. Lo que no funciona es la preview del optifine con el optifabric como lo hacia siempre porque vuelve a darme el error gw…43 que me daba en el Tlauncer, ya verifique todos los mods y es el optifine el que no me funciona. Alguien mas con este problema o alguien con una solucion para esto?

    Muchas gracias por su atencion.

    Responder
  3. tengo un problema cuando instalo el optifine me dice que tengo que a ver abierto minecraft comprado al menos una vez y yo tengo el tl launcher alguien me puede ayudar o decirme por que pasa esto

    Responder
    • en el launcher sale algo abajo que dice la version en la que estas
      por ejemplo si estas en la 1.17 va a decir, version 1.17 pues le picas a eso y te van a salir varias versiones mas o menos abajo de la 1.17 sale algo que dice algo asi como version optifine 1.17
      si esto no funciona puede ser porque no has cerrado tlauncher desde la actualizacion, no necesitas descargarlo para jugar con optifine

      Responder
  4. gente no se si a alguien mas le pasa pero cuando trato de iniciar la 1.17 en launcher fenix me salta un error: el juego termino de forma incorrecta (exit code 1)

    Responder
Deja un comentario